invertec ac/dc v205 t gas stopped working solenoid problem?
RSS | Subscribe | Contact Us | Advertise | About Us
Results 1 to 17 of 17
  1. #1
    Join Date
    Sep 2009
    Posts
    36

    invertec ac/dc v205 t gas stopped working solenoid problem?

    Hey everyone.

    I haven't been around in a while.

    Well, I fired up the tig the other day for a simple repair job and was in for a surprise. Have not used it in a few months. I hit the pedal and... no gas! It arcs but nothing.
    I checked the regulator, changed the regulator, changed tanks, checked the gas inlet in the back of the machine--it had some something in there--just a bit of corrosion it looked like.

    I changed breakers thinking it was a voltage problem, checked the pedal, opened up to make sure all leads are connected to the pins in the remote connection, and am about to open up the back of the machine, but I figured I'd ask here to see if anyone had had any similar problems.

    I did some searching and can't find any definitive results.

    Any suggestions?

  2. #2
    Join Date
    Sep 2009
    Posts
    36

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    Okay, so just an update. apparently the solenoid is no longer available.

    I emailed support just now to see if there are any options.

    Has anyone experienced gas failure in a lincoln invertec with remote before?

    http://parts.lincolnelectric.com/EPC...version=8.5.0#

    9SS25310-12

  3. #3
    Join Date
    Dec 2011
    Posts
    962

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    To get the machine up and running you could bypass the solenoid and use a torch with a valve.

  4. #4
    Join Date
    Dec 2011
    Posts
    962

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    I would think any valve will work once you determine the voltage.

  5. #5
    Join Date
    Dec 2011
    Posts
    962

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    I can't seem to open the PDF can you provide the part number.

  6. #6
    Join Date
    Sep 2009
    Posts
    36

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    Thanks for the response, 9SS25310-12 is the part. How does pre/post flow work if I bypass the machine?

  7. #7
    Join Date
    Dec 2011
    Posts
    962

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    Quote Originally Posted by newlincoln View Post
    Thanks for the response, 9SS25310-12 is the part. How does pre/post flow work if I bypass the machine?
    If you use a manual torch valve the pre/post flow is whatever you want it to be as you control the argon yourself.

  8. #8
    Join Date
    Aug 2013
    Posts
    77

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    It doesn't... Opening the valve starts your pre flow, closing the valve ends your post flow. Are you positive it is the solenoid? Checked at each connection for gas flow.
    1) out of the tank
    2) out of regulator
    3) out of line at back of machine
    4) out of front of machine without torch
    5) out of torch

  9. #9
    Join Date
    Sep 2009
    Posts
    36

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    Quote Originally Posted by Dcraft View Post
    It doesn't... Opening the valve starts your pre flow, closing the valve ends your post flow. Are you positive it is the solenoid? Checked at each connection for gas flow.
    1) out of the tank
    2) out of regulator
    3) out of line at back of machine
    4) out of front of machine without torch
    5) out of torch


    thanks for the help! I get that I'm the regulator as the valve operator--

    I'm not certain it is the solenoid. I mentioned before that I checked the regulator, changed the regulator, changed tanks, checked the gas inlet in the back of the machine--it had some something in there--just a bit of corrosion it looked like. I checked torches, changed torches changed cables-- the problem is in the machine.

    Either a blockage or the solenoid valve is not operating correctly.


    The default state of the valve is closed.

    I was trying to avoid removing the valve body as it looks fragile and has some factory seal on it--

    Before breaking the seal I wanted to try to figure out if it's cheap/possible to replace or test the electrical component of the solenoid valve first.


    This is it as near as I can tell, the lincoln invertec solenoid is a 48 dc http://www.cemegroup.com/solenoid-valves/5510-45
    Attached Images Attached Images  

  10. #10
    Join Date
    Sep 2009
    Posts
    36

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    The other thing I was thinking was the foot pedal k870-- I don't know which wire/s actuate the solenoid. I think black and white.Name:  tig pedal wiring.jpg
Views: 71
Size:  41.7 KB

    I can't remember how to scratch start the tig, but that may help.

    The stick welder does work, but not with the pedal. I don't remember if it is supposed to work with the pedal to adjust the heat in stick mode, have to check

  11. #11
    Join Date
    Sep 2009
    Posts
    36

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    If I'm reading this correctly, D and E actuate the solenoid.


    Name:  control board lincoln invertec welder.jpg
Views: 66
Size:  35.7 KB,
    Last edited by newlincoln; 06-22-2017 at 09:56 AM.

  12. #12
    Join Date
    Sep 2009
    Posts
    36

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    Okay, last image I think. In order to test the solenoid I have to connect multimeter to wires 52 and 58, correct?

    Attachment 1681991

  13. #13
    Join Date
    Sep 2009
    Posts
    36

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    Name:  lincoln invertec control display board .jpg
Views: 69
Size:  27.3 KB

  14. #14
    Join Date
    Sep 2009
    Posts
    36

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    After purchasing a dinse with gas to bypass the solenoid the machine will not let pedal adjust amperage. It also gets stuck in pre-amperage step. I'm thinking it's maybe the pedal. Any similar experi3nces?

  15. #15
    Join Date
    Feb 2014
    Location
    n.w. of chicago
    Posts
    434

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    Or your in 4t

  16. #16
    Join Date
    Sep 2009
    Posts
    36

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    It says im not in 4t, i did try switching back and forth though.

  17. #17
    Join Date
    Dec 2008
    Location
    Scottsdale, AZ
    Posts
    295

    Re: invertec ac/dc v205 t gas stopped working solenoid problem?

    Are you getting voltage to the solenoid from the machine?

    If the torch is lighting up when you depress the pedal, the microswitch is working. A quick test with the meterwill exclude the pedal as the problem.

    I had a Lincoln inverter briefly and I'm pretty sure that it needed either a pedal or switch for it to operate in TIG mode.

    You can hear from the back of the machine whether the solenoid is opening or not. If it is, check for a blockage downstream. A paper wasp or other insect could be the culprit. You can try blowing through the torch too and see if there's a blockage there.

    Good luck!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
RSS | Home | Penton Media | Contact Us | Subscribe | For Advertisers | Terms of Use | Privacy Statement