Welding Fail! post pics here. - Page 87
RSS | Subscribe | Contact Us | Advertise | About Us
Page 87 of 87 FirstFirst ... 3777858687
Results 2,151 to 2,154 of 2154
  1. #2151
    Join Date
    Apr 2012
    Location
    Montreal area Canada
    Posts
    918

    Re: Welding Fail! post pics here.

    Quote Originally Posted by Willie B View Post
    You are 180 years old?
    LOL what a great welcome!! Kbeitz please forgive him Willieb is a great funny helpful guy, making a good first impression well...

    you have a really nice old dc machine

  2. #2152
    Join Date
    May 2018
    Location
    Land of the Toxic Avenger
    Posts
    656

    Re: Welding Fail! post pics here.

    Quote Originally Posted by motolife313 View Post
    The weld looks like crap. T man could do better
    I see you were doing some cleaning this weekend, eh?

    Your place iis looking better !.

    Keep up the good work, bud
    Attached Images Attached Images  
    T man.


    15 + years working for myself, and by golly, I still don't know what I want to do when I grow up.

  3. #2153
    Join Date
    Sep 2018
    Location
    Venezuela
    Posts
    14

    Re: Welding Fail! post pics here.

    Quote Originally Posted by motolife313 View Post
    Is that a double or triple pass on the bottom straight weld? Looks about 1.750 passes to me to be honest
    This happened to me a lot while learning. But I never really knew the cause of the filler sticking only to one side and leaving that ugly gap. Bad contact? Bad fitting? amps too low?
    El Cheapo chinese AC Buzzbox (7 years going strong)
    Imwera DC inverter (love it)
    LINCOLN HandyMig (love it and hate it)

  4. #2154
    Join Date
    Apr 2012
    Location
    Montreal area Canada
    Posts
    918

    Re: Welding Fail! post pics here.

    Quote Originally Posted by TheSK View Post
    This happened to me a lot while learning. But I never really knew the cause of the filler sticking only to one side and leaving that ugly gap. Bad contact? Bad fitting? amps too low?
    Welding electrodes with degraded flux, arc too long, in that pic amps too low.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
RSS | Home | Penton Media | Contact Us | Subscribe | For Advertisers | Terms of Use | Privacy Statement