Different format?
RSS | Subscribe | Contact Us | Advertise | About Us
Results 1 to 15 of 15
  1. #1
    Join Date
    Sep 2013
    Location
    central Wis.
    Posts
    3,877

    Different format?

    Whole site comes up in a different format than before and doesn't allow access to anymore than the first page of a thread. Also, doesn't allow access to full site and the previous mobile device format.
    Miller xmt304, Miller S22 p12, Miier Maxstar SD, Miller 252 w 30A, Miller super32p12, Lincoln Ranger 9, Thermal Arc 181I with spoolgun, Hypertherm 10000 ,Smith torches. Esab 161lts miniarc.

  2. #2
    Join Date
    Apr 2013
    Posts
    110

    Re: Different format?

    Quote Originally Posted by M J D View Post
    Whole site comes up in a different format than before and doesn't allow access to anymore than the first page of a thread. Also, doesn't allow access to full site and the previous mobile device format.
    Are you using an old bookmark to access the site? We moved from HTTP to HTTPS yesterday.
    What browser and operating system are you using?

  3. #3
    Join Date
    Jul 2014
    Location
    Bulldog Heaven at the end of my chain
    Posts
    3,407

    Re: Different format?

    No difference for me except I had to allow adobe flash to run on the site again.
    Slob

    Purveyor of intimate unparalleled knowledge of nothing about everything.

    Oh yeah, also an unabashed internet "Troll" too.....

  4. #4
    Join Date
    Apr 2012
    Location
    Amity, OR
    Posts
    65

    Re: Different format?

    Scroll down to the bottom and click "use desktop version" or "use full site" or something along those lines. It does it to me when I go from an archived thread to the full version sometimes.

  5. #5
    Join Date
    Jun 2012
    Location
    Bemidji MN
    Posts
    13,619

    Re: Different format?

    Quote Originally Posted by Robb M. View Post
    Are you using an old bookmark to access the site? We moved from HTTP to HTTPS yesterday.
    What browser and operating system are you using?
    I bet that's the problem. When "weldingtips" website did that, I couldn't even log on at all.
    Dave J.

    Beware of false knowledge; it is more dangerous than ignorance. ~George Bernard Shaw~

    Airco 300 - Syncro 350
    Invertec v250-s
    Thermal Arc 161 and 300
    MM210
    Dialarc
    Tried being normal once, didn't take....I think it was a Tuesday.

  6. #6
    Join Date
    Sep 2013
    Location
    central Wis.
    Posts
    3,877

    Re: Different format?

    Quote Originally Posted by Robb M. View Post
    Are you using an old bookmark to access the site? We moved from HTTP to HTTPS yesterday.
    What browser and operating system are you using?
    Using Android. The only way I could get on full site was to use the 3 vertical dot icon at top right of screen.
    Miller xmt304, Miller S22 p12, Miier Maxstar SD, Miller 252 w 30A, Miller super32p12, Lincoln Ranger 9, Thermal Arc 181I with spoolgun, Hypertherm 10000 ,Smith torches. Esab 161lts miniarc.

  7. #7
    Join Date
    Sep 2016
    Location
    Near Traverse City, Mi.
    Posts
    239

    Re: Different format?

    Yep, same here. Full site doesn't work, desktop doesn't work, really strange. Android is what I use.
    Miller Dynasty 280 DX, Lincoln 210 MP

  8. #8
    Join Date
    Sep 2014
    Posts
    21

    Re: Different format?

    Quote Originally Posted by M J D View Post
    Whole site comes up in a different format than before and doesn't allow access to anymore than the first page of a thread. Also, doesn't allow access to full site and the previous mobile device format.
    Exact same issue. Using Safari, https in the address bar. The Full Site button goes to a page that says “The requested URL /forum/ was not found on this server.”

    Came to post a question about it and saw this one already posted.

    Any ideas?

  9. #9
    Join Date
    Sep 2014
    Posts
    21

    Re: Different format?

    Anyone have any ideas? Still can’t access the “full site”. Hate using tapatalk.

  10. #10
    Join Date
    Sep 2014
    Posts
    21

    Re: Different format?

    Quote Originally Posted by Mike_L View Post
    Anyone have any ideas? Still can’t access the “full site”. Hate using tapatalk.
    Finally got it. Clearing history and website data had zero effect. Pasted this address in the bar, instead of the linked one, https://weldingweb.com/forumdisplay....s-amp-Pictures, then held down the refresh button and tapped “request desktop site”. For whatever reason the link for full site at the bottom of the page goes to a “not found” page. Also, had to add weldingweb.com to my content blocker exempt list again as I had deleted, otherwise it only shows the top full website banner.

    Glad to be back to “normal”.

  11. #11
    Join Date
    May 2014
    Location
    Manitoba Canada
    Posts
    1,929

    Re: Different format?

    Hmmm.... I was having probs getting in this morning with my PC... kept telling me the site wasn't secure. Seems to be ok this aft... might be my own settings or updates or something. I know Windows did an update in the last couple days.
    F-225 amp Forney AC Stick
    230 amp Sears AC Stick
    Lincoln 180C MIG
    Victor Medalist 350 O/A

    Les

  12. #12
    Join Date
    Dec 2015
    Location
    Southeast,Florida
    Posts
    104

    Re: Different format?

    I have been getting a less usable mobile version of the site.As you can see in the top picture there aren't any page numbers available to tap,just the total number of post which when tapping the link leads to the first page of the thread only.The lower pic is what you see when tapping on "view full site".Running the latest version of Android OS using Chrome on a Samsung Galaxy S7.
    Name:  Screenshot_20180929-114219_Chrome.jpg
Views: 61
Size:  156.2 KBName:  Screenshot_20180929-114440_Chrome.jpg
Views: 61
Size:  39.1 KB
    Imagination is more important than knowledge. - Albert Einstein

    I wanted a mission and for my sins, they gave me one. - Captain Benjamin L. Willard

  13. #13
    Join Date
    Oct 2011
    Location
    Hamlin, NY
    Posts
    1,085

    Re: Different format?

    I also can't get in on a mobile device. Laptop is fine, but smartphone really doesn't like WW anymore. I get basically the same view as "Tigatoo" and an error message when I try to "Use desktop version"
    Ryan

    Miller Multimatic 200 tig/spool gun/wireless remote
    Millermatic 350P, Bernard/XR Python guns
    Miller Dynasty 350, Coolmate 3.5 & wireless remote
    CK WF1 TIG wire feeder
    Miller Spectrum 375 Xtreme
    Optrel e684
    Miller Digital Elite
    Miller Weld-Mask

  14. #14
    Join Date
    May 2018
    Location
    Land of the Toxic Avenger
    Posts
    877

    Re: Different format?

    This issue isn't only here.

    I belong to a couple other web forums, and they're all going through changes similar (or worse) than here. One of the sites I used to go onto every day, while out in the field during my lunch, I don't even go onto anymore. They altered the access, and now when you pinch / zoom, the header bar comes down and blocks anything you're reading. I gave up trying to navigate it.
    T man.


    15 + years working for myself, and by golly, I still don't know what I want to do when I grow up.

  15. #15
    Join Date
    Apr 2013
    Posts
    110

    Re: Different format?

    If you’re on mobile, click this for the full site:
    https://weldingweb.com/forum.php?styleid=51

    if you’re on mobile and want the desktop site, click here:
    https://weldingweb.com/forum.php?styleid=41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
RSS | Home | Penton Media | Contact Us | Subscribe | For Advertisers | Terms of Use | Privacy Statement