Results 1 to 15 of 15

Thread: 1966 SA 200 issues

  1. #1
    Join Date
    Apr 2018
    Posts
    11
    Post Thanks / Like

    1966 SA 200 issues

    Hello weldingweb. Iíve been using these forums to help myself figure out some machine issues Iíve been having but now Iím at a point where getting direct answers would be my best option. Iíll try to keep it short and to the point.

    So I bough a 1966 redface last winter. It would turn but it wouldnít run. I didnít do much with it until I had a truck/built my bed for my truck. I just recently finished up the rig bed and Iíve been trying to focus more on getting the machine running. (Keeping in mind Im 22 and donít have a lot of experience with the mechanical side of the machine) I started by putting a rebuild kit in the FM mag bought off BW parts, referring to their instructional video. I brought the machine to a local shop to have it timed properly and further diagnose what the machine needed. He said it ran, but the carb would spit up after a few minutes and the machine would die, and if that didnít do the trick it would overheat. . I put in a new float and needle and seat. I also put in a new radiator. I got the machine to run but it still overheated. So I put in a new thermostat and that solved that issue. It then would run good minus a small cough. I let it run for 10 minutes or so with no issue. At that point I tried to weld with it. It struck an arc but when it kicked into high idle is started to run like crap, coughing and spittering and backfiring every so often. I havenít really touched it because Iím not sure what the issue actually is. Is it still a carb issue? A governor issue? Or an idler issue?

    I tried to run it yesterday, it started up smoother than ever but after a few minutes it started spitting out of the carb again. Iím kind of at loss at this point and any help would be greatly appreciate

  2. #2
    Join Date
    Mar 2009
    Posts
    3,526
    Post Thanks / Like

    Re: 1966 SA 200 issues

    When you say spitting out the carb, do you mean gas is coming out the air inlet side of the carburetor?
    "You can't out puke a buzzard"

  3. #3
    Join Date
    Apr 2018
    Posts
    11
    Post Thanks / Like

    Re: 1966 SA 200 issues

    Yeah that’s exactly what’s happening

  4. #4
    Join Date
    May 2008
    Location
    Orange, TX
    Posts
    17,407
    Post Thanks / Like

    Re: 1966 SA 200 issues

    Couple things come to mind.

    Cross fire due to bad wires or cracked mag distributor cap. Did you change either of these with the mag work?
    Valve (intake) clearance too small and closing up as the engine warms.
    Plugged/restricted main jet in carb.
    MM200 w/Spoolmatic 1
    Syncrowave 180SD
    Bobcat 225G Plus - LP/NG
    MUTT Suitcase Wirefeeder
    WC-1S/Spoolmatic 1
    HF-251D-1
    PakMaster 100XL
    '68 Red Face Code #6633 project
    Star Jet 21-110

    Save Second Base!

  5. #5
    Join Date
    Jun 2017
    Location
    AJO, ARIZONA
    Posts
    3,446
    Post Thanks / Like

    Re: 1966 SA 200 issues

    Welcome young man!
    NRA LIFE MEMBER
    UNITWELD 175 AMP 3 IN1 DC MIG/STICK/TIG
    MIDSTATES 300 AMP AC MACHINE
    GOD BLESS AMERICA!
    ďFreedom is never more than one generation away from extinction.
    We didnít pass it to our children in the bloodstream".
    RONALD REAGAN

  6. #6
    Join Date
    Apr 2018
    Posts
    11
    Post Thanks / Like

    Re: 1966 SA 200 issues

    I did change the cap, plugs and wires but the wires I got came from Napa and they’re not exactly the length they should be, I’ve been meaning to buy the right ones. Could that perhaps cause an issue?

  7. #7
    Join Date
    Jun 2014
    Location
    Southern Illinois
    Posts
    892
    Post Thanks / Like

    Re: 1966 SA 200 issues

    Are your new wires solid core? Magneto ignition systems need solid core wires not like the ones for automobiles


    Sent from my iPhone using Tapatalk
    Steve

    Miller Dialarc 250 (1990)
    Miller Maxstar 140 STR (2003)
    Lincoln SA200 Redface Pipeliner (1966)
    Lincoln MP210 (2015)
    Victor and MECO torches

  8. #8
    Join Date
    Apr 2018
    Posts
    11
    Post Thanks / Like

    Re: 1966 SA 200 issues

    They very well could not be. I’ll look into it. Thanks for the input!

  9. #9
    Join Date
    Jun 2014
    Location
    Southern Illinois
    Posts
    892
    Post Thanks / Like

    Re: 1966 SA 200 issues

    Not sure if thatís your issue but you need to be aware of it


    Sent from my iPhone using Tapatalk
    Steve

    Miller Dialarc 250 (1990)
    Miller Maxstar 140 STR (2003)
    Lincoln SA200 Redface Pipeliner (1966)
    Lincoln MP210 (2015)
    Victor and MECO torches

  10. #10
    Join Date
    Apr 2018
    Posts
    11
    Post Thanks / Like

    Re: 1966 SA 200 issues

    I appreciate the info nonetheless I bought the set from an auto parts store so there’s a chance that could be it

  11. #11
    Join Date
    Jun 2014
    Location
    Southern Illinois
    Posts
    892
    Post Thanks / Like

    Re: 1966 SA 200 issues

    I have a 1966 Redface as well. Sweet machines!


    Sent from my iPhone using Tapatalk
    Steve

    Miller Dialarc 250 (1990)
    Miller Maxstar 140 STR (2003)
    Lincoln SA200 Redface Pipeliner (1966)
    Lincoln MP210 (2015)
    Victor and MECO torches

  12. #12
    Join Date
    Apr 2018
    Posts
    11
    Post Thanks / Like

    Re: 1966 SA 200 issues

    I was super excited when I first got mine fired up. I’m antsy to figure out all these little issues and get it running and welding like it should

  13. #13
    Join Date
    Apr 2018
    Posts
    11
    Post Thanks / Like

    Re: 1966 SA 200 issues


  14. #14
    Join Date
    Jun 2014
    Location
    Southern Illinois
    Posts
    892
    Post Thanks / Like

    Re: 1966 SA 200 issues

    I know the feeling. Just take your time, read all you can and ask questions. When you rush things it's possible to mess up. I know I do. Here's a before/after on my barn find



    Sent from my iPad using Tapatalk
    Steve

    Miller Dialarc 250 (1990)
    Miller Maxstar 140 STR (2003)
    Lincoln SA200 Redface Pipeliner (1966)
    Lincoln MP210 (2015)
    Victor and MECO torches

  15. #15
    Join Date
    Apr 2018
    Posts
    11
    Post Thanks / Like

    Re: 1966 SA 200 issues

    Very cool. Looks nice and clean

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,607,000,924.03697 seconds with 13 queries