Results 1 to 5 of 5

Thread: SAM 400 struggling to get an Arc from need

  1. #1
    Join Date
    Apr 2020
    Posts
    2
    Post Thanks / Like

    SAM 400 struggling to get an Arc from need

    Howdy Im Cody Elbel, Texas struggling to get a SAM 400 welding that i own. I purchased it for very little and it has next to no hours. the coils are good and machine has a great engine in it. Engine is a perkins 4.136 four cylinder. So here's the problem, no arc, no outlet power. when i got it the blue and browns were chopped off and i though. this will be quick. I got them to read 10 ohms, there good. I have seated my brushes, and they are good. Does anyone know step by steps in human termanology to getting one to going. its a very nice machine would hate to have to part it out. My armature is also good, did ground test, new bearing. lets start simple I know I need outlet power what should I check?(it is ac machine excited) outlets worked before i did teardown and i didnt break anything while going thru machine.

  2. #2
    Join Date
    Oct 2014
    Posts
    2,030
    Post Thanks / Like

    Re: SAM 400 struggling to get an Arc from need

    You probably checked already but does it have a local remote switch? Have seen simple things like that drive people crazy.

  3. #3
    Join Date
    Mar 2010
    Location
    Ceres, California
    Posts
    3,545
    Post Thanks / Like

    Re: SAM 400 struggling to get an Arc from need

    Find the code number and call Lincoln tech support and ask a diagram set. then double check all the wiring you disturbed.
    Most of the time you will either find a disconnected wire or one wire in the wrong place.
    You have to call to get the correct diagrams for your welder. the on line owner's manuals have general diagrams.
    Emailed diagrams are normally free.

  4. #4
    Join Date
    Apr 2020
    Posts
    2
    Post Thanks / Like

    Re: SAM 400 struggling to get an Arc from need

    Quote Originally Posted by Welder Dave View Post
    You probably checked already but does it have a local remote switch? Have seen simple things like that drive people crazy.
    the machine has a jumper wire in place currently. I have a schematic however I lost excition. i can get it to excite again that shouldn't be a problem but all i was getting initially when i started was sparkling rod. Again coils are good at 10 ohms. The exciter isn't working probably due to the flash wire. I have been told a bridge rectifier could be the problem. Any further ideas?

  5. #5
    Join Date
    Oct 2014
    Posts
    2,030
    Post Thanks / Like

    Re: SAM 400 struggling to get an Arc from need

    You might be able to find a manual online with a troubleshooting guide or get some info from Lincoln like suggested above.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,594,101,703.62241 seconds with 11 queries