Page 7 of 7 FirstFirst ... 567
Results 151 to 155 of 155

Thread: 502 Bad Gateway

  1. #151
    Join Date
    Apr 2013
    Posts
    219
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by LincTex View Post
    I’m getting a lot of these, also “error 404”.... the “website contact” information is INCORRECT ... since the website was sold
    Where is the contact info not correct? The contact us link in the footer of every page emails me directly. I have not heard of any 404s, are you trying to access links from your email that are older?

    As ronsii suggested, please provide links to any thread you have issues with and we'll look into it.

    cheers,
    robb

  2. #152
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    6,360
    Post Thanks / Like

    Re: 502 Bad Gateway

    502 on the pic thread https://weldingweb.com/vbb/showthrea...11#post8756411

    What is really weird is I viewed the post on my phone(android w/chrome) in full site mode earlier just after N2's post.... but now it won't show up on the phone(same settings also tried mobi settings((neither worked))) or my office computer win/firefox???


    I can spoof this computer as an Iphone X and see the page but I am not sure why I could see it a few minutes after N2's post but not 45 minutes after that??? one difference may be the 'like' N2 put on my post...

  3. #153
    Join Date
    Apr 2013
    Posts
    219
    Post Thanks / Like

    Re: 502 Bad Gateway

    how about now?

  4. Likes ronsii liked this post
  5. #154
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    6,360
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    how about now?
    Yep, came right up.

    Necxt time I'll try a test post myself from a different comp or spoofed comp, At first I thought it had to do with the 'like'from N2 but I see that was 7 minutes before he posted.... but now I see he edited his post I'm guessing after I saw it the first time... so what ever the edit was seems to have been the 502trigger... maybe???

  6. #155
    Join Date
    Apr 2013
    Posts
    219
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by ronsii View Post
    what ever the edit was seems to have been the 502trigger... maybe???
    I'll keep my eyes open for that sign as well, I appreciate your observations a lot. We will get to the bottom of this!!

    Have a great Fourth!

  7. Likes ronsii liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,594,306,950.11469 seconds with 13 queries