Page 11 of 11 FirstFirst ... 91011
Results 251 to 264 of 264

Thread: 502 Bad Gateway

  1. #251
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    3,175
    Post Thanks / Like

    Re: 502 Bad Gateway

    Political thread has a bad gateway here- https://weldingweb.com/vbb/showthrea...d-2020/page717
    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  2. #252
    Join Date
    Apr 2013
    Posts
    248
    Post Thanks / Like

    Re: 502 Bad Gateway

    works for me. as does page 718. I can't fix a completed page the way the others can be.

  3. #253
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    3,175
    Post Thanks / Like

    Re: 502 Bad Gateway

    718 is working for me. It's 717 that isn't working. Thanks for trying.
    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  4. Likes ronsii liked this post
  5. #254
    Join Date
    Jan 2016
    Location
    northeast USA
    Posts
    9,721
    Post Thanks / Like

    Re: 502 Bad Gateway

    bad gateway on last page..

    working now...

  6. #255
    Join Date
    Apr 2015
    Location
    N 48 38.680 W 080 40.837
    Posts
    692
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Hobbytime View Post
    bad gateway on last page..

    working now...
    It's the Democrats Hob They're stealing posts LOL

  7. Likes Hobbytime, ronsii liked this post
  8. #256
    Join Date
    Jan 2016
    Location
    northeast USA
    Posts
    9,721
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by John Bartley View Post
    It's the Democrats Hob They're stealing posts LOL
    I love ya john.....

  9. Likes John Bartley, ronsii liked this post
  10. #257
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    3,175
    Post Thanks / Like

    Re: 502 Bad Gateway

    Another one of those bad gateways-
    https://weldingweb.com/vbb/showthrea...d-2020/page746
    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  11. #258
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,702
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Equilibrium View Post
    Works for me... but I see scott just put a reply in a minute before I checked.

  12. #259
    Join Date
    May 2014
    Location
    Manitoba Canada
    Posts
    3,186
    Post Thanks / Like

    Re: 502 Bad Gateway

    Sticky Forum, Blacksmithing Tools... Page 66.... N2 Welding's post #1644.... at my end it's been stuck on 502 for a couple days.
    F-225 amp Forney AC Stick
    230 amp Sears AC Stick
    Lincoln 180C MIG
    Victor Medalist 350 O/A

    Les

  13. #260
    Join Date
    Apr 2013
    Posts
    248
    Post Thanks / Like

    Re: 502 Bad Gateway

    try now.

  14. Likes whtbaron liked this post
  15. #261
    Join Date
    May 2014
    Location
    Manitoba Canada
    Posts
    3,186
    Post Thanks / Like

    Re: 502 Bad Gateway

    Everything else seems to be working as well as your test post, but I'm still seeing the error for that one post.
    F-225 amp Forney AC Stick
    230 amp Sears AC Stick
    Lincoln 180C MIG
    Victor Medalist 350 O/A

    Les

  16. #262
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,702
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by whtbaron View Post
    Everything else seems to be working as well as your test post, but I'm still seeing the error for that one post.
    ??? for one post??? i didn't see the thread go 502 but I had seen #1644 post and then I saw N2 put a 502 post up... I assume he got 502'd on the thread and put up a reply from a different page.... but my computer or phone I had on at that time never showed either 502...

  17. Likes whtbaron liked this post
  18. #263
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,702
    Post Thanks / Like

    Re: 502 Bad Gateway

    502 on the bumper thread by noidea87

    https://weldingweb.com/vbb/showthrea...ng-rear-bumper

    It's still on the first page so kinda strange??? most every other 502 happens on a busy thread....

  19. #264
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,702
    Post Thanks / Like

    Re: 502 Bad Gateway


  20. Likes Robb M. liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,606,355,662.73340 seconds with 13 queries