Page 1 of 10 123 ... LastLast
Results 1 to 25 of 250

Thread: 502 Bad Gateway

  1. #1
    Join Date
    Nov 2014
    Location
    Southern CT
    Posts
    720
    Post Thanks / Like

    502 Bad Gateway

    Getting a lot of these here lately is it the site or on my end?
    Ernie F.

  2. #2
    Join Date
    Mar 2005
    Location
    Under a Rock
    Posts
    5,492
    Post Thanks / Like

    Re: 502 Bad Gateway

    Ive seen a few today also.

    .

    Name:  Capture.jpg
Views: 265
Size:  26.7 KB
    Miller 211
    Hypertherm PM 45
    1961 Lincoln Idealarc 250
    HTP 221


    True Wisdom only comes from Pain.

  3. #3
    Join Date
    May 2014
    Location
    Manitoba Canada
    Posts
    3,072
    Post Thanks / Like

    Re: 502 Bad Gateway

    None here... and I'm on satellite feed...
    F-225 amp Forney AC Stick
    230 amp Sears AC Stick
    Lincoln 180C MIG
    Victor Medalist 350 O/A

    Les

  4. #4
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,241
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by metalman21 View Post
    Getting a lot of these here lately is it the site or on my end?
    Have you logged out then back in? sometimes it's the DNS servers not catching up with the recent server change.

  5. #5
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by metalman21 View Post
    Getting a lot of these here lately is it the site or on my end?
    I haven't seen these, please copy and paste the link of any pages that you see a 502 on so that I can investigate.

    cheers,
    robb

  6. #6
    Join Date
    Mar 2005
    Location
    Under a Rock
    Posts
    5,492
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    I haven't seen these, please copy and paste the link of any pages that you see a 502 on so that I can investigate.

    cheers,
    robb
    https://www.weldingweb.com/showthrea...Pedal-Holder!-!
    Miller 211
    Hypertherm PM 45
    1961 Lincoln Idealarc 250
    HTP 221


    True Wisdom only comes from Pain.

  7. #7
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    Can you please tell me where this thread is, I am getting a 404 at that link

  8. #8
    Join Date
    Jun 2012
    Location
    Sebeka and Bemidji MN
    Posts
    14,560
    Post Thanks / Like

    Re: 502 Bad Gateway

    Dave J.

    Beware of false knowledge; it is more dangerous than ignorance. ~George Bernard Shaw~

    Airco 300 - Syncro 350
    Invertec v250-s
    Thermal Arc 161 and 300
    MM210
    Dialarc
    Tried being normal once, didn't take....I think it was a Tuesday.

  9. #9
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

  10. #10
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by MinnesotaDave View Post
    Where did you get that link from? It's missing the /vbb/ between .com and show thread.

  11. #11
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    this link is also missing the /vbb/ part, where did it come from? that said, there is something odd with this thread, it shows me as logged out no matter what I do when loading it.

  12. #12
    Join Date
    Jun 2012
    Location
    Sebeka and Bemidji MN
    Posts
    14,560
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    Where did you get that link from? It's missing the /vbb/ between .com and show thread.
    It is in post #4
    https://weldingweb.com/vbb/showthrea...cision-TIG-225
    Dave J.

    Beware of false knowledge; it is more dangerous than ignorance. ~George Bernard Shaw~

    Airco 300 - Syncro 350
    Invertec v250-s
    Thermal Arc 161 and 300
    MM210
    Dialarc
    Tried being normal once, didn't take....I think it was a Tuesday.

  13. #13
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    Thanks, I have resolved the issue with any old links posted within the community. They will link to the right place again.

    cheers,
    robb

  14. #14
    Join Date
    Jun 2012
    Location
    Sebeka and Bemidji MN
    Posts
    14,560
    Post Thanks / Like

    Re: 502 Bad Gateway

    Cool - thanks for the efforts you put in
    Dave J.

    Beware of false knowledge; it is more dangerous than ignorance. ~George Bernard Shaw~

    Airco 300 - Syncro 350
    Invertec v250-s
    Thermal Arc 161 and 300
    MM210
    Dialarc
    Tried being normal once, didn't take....I think it was a Tuesday.

  15. Likes Robb M. liked this post
  16. #15
    Join Date
    Mar 2005
    Location
    Under a Rock
    Posts
    5,492
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    Can you please tell me where this thread is, I am getting a 404 at that link
    Im not sure.

    I found it on a random google search for tig pedal holders.

    Actually wanted to read the thread
    But who knows where it actually is.


    Sent from my iPhone using Tapatalk Pro
    Miller 211
    Hypertherm PM 45
    1961 Lincoln Idealarc 250
    HTP 221


    True Wisdom only comes from Pain.

  17. #16
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by John T View Post
    Im not sure.

    I found it on a random google search for tig pedal holders.

    Actually wanted to read the thread
    But who knows where it actually is.


    Sent from my iPhone using Tapatalk Pro
    Here you go: https://weldingweb.com/vbb/showthrea...Pedal-Holder!-

  18. #17
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,241
    Post Thanks / Like

    Re: 502 Bad Gateway

    Now I'm getting a 502 error... trying to hit this thread ---> https://weldingweb.com/vbb/showthrea...-drill-to-size

    When I clicked on it originally it took a while to come up then when I hit the reply button to post it sat there for 20 secs. doing nothing so I ctrl+r'd it and up popped the 502. tried it again a few minutes later from the main forum and instant 502

  19. #18
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,241
    Post Thanks / Like

    Re: 502 Bad Gateway

    Name:  502gatewayerror-ww-plasmaholethread.jpg
Views: 206
Size:  19.4 KB

  20. #19
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    weird. It's working for me, how about now?

  21. #20
    Join Date
    Mar 2005
    Location
    Under a Rock
    Posts
    5,492
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by ronsii View Post
    Now I'm getting a 502 error... trying to hit this thread ---> https://weldingweb.com/vbb/showthrea...-drill-to-size

    When I clicked on it originally it took a while to come up then when I hit the reply button to post it sat there for 20 secs. doing nothing so I ctrl+r'd it and up popped the 502. tried it again a few minutes later from the main forum and instant 502
    Quote Originally Posted by ronsii View Post
    Have you logged out then back in? sometimes it's the DNS servers not catching up with the recent server change.
    Miller 211
    Hypertherm PM 45
    1961 Lincoln Idealarc 250
    HTP 221


    True Wisdom only comes from Pain.

  22. #21
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,241
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    weird. It's working for me, how about now?
    Just tried it half dozen times... instant 502 everytime..????

  23. #22
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,241
    Post Thanks / Like

    Re: 502 Bad Gateway

    So... went to search engine and found the thread... clicked from there and still gives a 502... however next link down in the search is the 'printable view' of the same thread... clicked on it and it works...

    Name:  502errorwwplasmacutholethread2.jpg
Views: 189
Size:  58.0 KB

  24. #23
    Join Date
    Jun 2012
    Location
    Sebeka and Bemidji MN
    Posts
    14,560
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by ronsii View Post
    Now I'm getting a 502 error... trying to hit this thread ---> https://weldingweb.com/vbb/showthrea...-drill-to-size

    When I clicked on it originally it took a while to come up then when I hit the reply button to post it sat there for 20 secs. doing nothing so I ctrl+r'd it and up popped the 502. tried it again a few minutes later from the main forum and instant 502
    That's weird, works for me - computers are stupid...
    Dave J.

    Beware of false knowledge; it is more dangerous than ignorance. ~George Bernard Shaw~

    Airco 300 - Syncro 350
    Invertec v250-s
    Thermal Arc 161 and 300
    MM210
    Dialarc
    Tried being normal once, didn't take....I think it was a Tuesday.

  25. Likes Rondo liked this post
  26. #24
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,241
    Post Thanks / Like

    Re: 502 Bad Gateway

    Little more info: I just tried changing the thread number in the URL..."showthread.php?707647" I change the last digit to 4,5,6,8,9,etc... every number brings up a different thread including '37' which is the 'business subforum'... they all work great... I wonder if it has to do with the really BIG pics Lis2323 is putting in that thread...

  27. #25
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,241
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by MinnesotaDave View Post
    That's weird, works for me - computers are stupid...

    Agreed 110 percent

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,603,905,905.61174 seconds with 13 queries