Page 10 of 10 FirstFirst ... 8910
Results 226 to 250 of 250

Thread: 502 Bad Gateway

  1. #226
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    3,033
    Post Thanks / Like

    Re: 502 Bad Gateway

    Political thread has a bad gateway, https://weldingweb.com/vbb/showthrea...d-2020/page658
    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  2. #227
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,276
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Equilibrium View Post
    Political thread has a bad gateway, https://weldingweb.com/vbb/showthrea...d-2020/page658
    Works for me...????

  3. #228
    Join Date
    Mar 2018
    Location
    Clovis California
    Posts
    1,851
    Post Thanks / Like

    Re: 502 Bad Gateway

    When get the 502 error it is my phone using the mobile site.
    I just use full site and the error message goes away.
    When use my PC I did not get the 502 error only on my phone.

    I hope helps

    Dave

    Quote Originally Posted by Robb M. View Post
    how about now?

  4. #229
    Join Date
    Oct 2015
    Location
    NW New Jersey
    Posts
    505
    Post Thanks / Like

    Re: 502 Bad Gateway

    https://weldingweb.com/vbb/showthrea...ack-amp-decker

    Bad gateway 502 first page.

    FYI.

    Thanks,
    Allan
    Airco 250 ac/dc Heliwelder Square wave
    Miller Synchrowave 180 sd
    Miller Econo Twin HF
    Lincoln 210 MP
    Dayton 225 ac/dc
    Victor torches
    Snap-On YA-212
    Lotos Cut60D

  5. #230
    Join Date
    Apr 2013
    Posts
    240
    Post Thanks / Like

    Re: 502 Bad Gateway

    now??

  6. Likes ronsii liked this post
  7. #231
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,276
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    now??
    Works good from here

  8. #232
    Join Date
    Mar 2018
    Location
    East Durham, NY
    Posts
    312
    Post Thanks / Like

    Re: 502 Bad Gateway

    Getting the 502 bad gateway message, Off Topic/Funny stuff

  9. #233
    Join Date
    Jul 2020
    Posts
    8
    Post Thanks / Like

    Re: 502 Bad Gateway

    Thank you, the site is very stable, I have not yet encountered the 502.

  10. #234
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,276
    Post Thanks / Like

    Re: 502 Bad Gateway

    My last reply to tackits trailer thread just 502'd it

    https://weldingweb.com/vbb/editpost....post&p=8773839

    I tried all my profiles to edit/add a post and it 502's all of them

  11. #235
    Join Date
    Apr 2013
    Posts
    240
    Post Thanks / Like

    Re: 502 Bad Gateway

    that is a link to edit a post, not a thread?

  12. #236
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,276
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    that is a link to edit a post, not a thread?
    Oooops I see the thread is working again... JohnT posted in it and I can see it now.

    Current thread link: https://weldingweb.com/vbb/showthrea...708884-Trailer

  13. Likes Robb M. liked this post
  14. #237
    Join Date
    Aug 2014
    Location
    B.C. Canada
    Posts
    2,765
    Post Thanks / Like

    Re: 502 Bad Gateway

    I havenít had or seen a 502 error in long time now.


    Sent from my iPad using Tapatalk
    :

  15. #238
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,276
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Lis2323 View Post
    I haven’t had or seen a 502 error in long time now.


    Sent from my iPad using Tapatalk
    Me too... this was the first one in about 3-4 weeks.

  16. #239
    Join Date
    Apr 2020
    Location
    Canada
    Posts
    128
    Post Thanks / Like

    Re: 502 Bad Gateway

    I'm getting a 502 error for this thread:
    https://weldingweb.com/vbb/showthrea...ding-Practices
    David
    Millermatic 130
    Primeweld 225
    Victor Journeymen

  17. #240
    Join Date
    Apr 2016
    Posts
    320
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by DavidR8 View Post
    I'm getting a 502 error for this thread:
    https://weldingweb.com/vbb/showthrea...ding-Practices

    I did as well. yesterday it was fine, but got a 502 just now.

  18. #241
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,276
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Weldalittle View Post
    I did as well. yesterday it was fine, but got a 502 just now.
    Right now with welder daves post#24 as the last post it is loading fine for me on my office laptop with vista/firefox and also loading fine on over a dozen mobile profiles and ipads settings... I tried all sorts of things to make it error out but no luck... it loads correct everytime... https://weldingweb.com/vbb/showthrea...ding-Practices

  19. #242
    Join Date
    Apr 2020
    Location
    Canada
    Posts
    128
    Post Thanks / Like

    Re: 502 Bad Gateway

    Bizarre...loads fine on my iPhone. No go on my Mac in FF or Chrome.


    Sent from my iPhone using Tapatalk
    David
    Millermatic 130
    Primeweld 225
    Victor Journeymen

  20. #243
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,276
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by DavidR8 View Post
    Bizarre...loads fine on my iPhone. No go on my Mac in FF or Chrome.


    Sent from my iPhone using Tapatalk
    so right after you posted I opened it again normally in FF... worked great... then I though hmmmmm wonder what a 'private window' would do...??? NO GO !! ; gave me a 502 opening in a private window??? weird...

  21. Likes DavidR8 liked this post
  22. #244
    Join Date
    Apr 2020
    Location
    Canada
    Posts
    128
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by ronsii View Post
    so right after you posted I opened it again normally in FF... worked great... then I though hmmmmm wonder what a 'private windows ' would do...??? NO GO gave me a 502 opening in a private window??? weird...
    That is very strange.


    Sent from my iPhone using Tapatalk
    David
    Millermatic 130
    Primeweld 225
    Victor Journeymen

  23. Likes ronsii liked this post
  24. #245
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,276
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by DavidR8 View Post
    That is very strange.


    Sent from my iPhone using Tapatalk
    yeh.... private windows in firefox ( ctrl+sht+P ) among other things blocks cookies in and out and doesn't pass along referrer status... I have thought for some time that the referrer stuff is contributing to the 502 errors but it's not 100 percent proven???? but could be part of it....

  25. Likes DavidR8 liked this post
  26. #246
    Join Date
    Apr 2016
    Posts
    320
    Post Thanks / Like

    Re: 502 Bad Gateway

    I turned tracking protection off (in ff) but still got a 502. I didn't want to close and restart and try again because I haven't finished reading all the "new posts" yet... I did do several system updates (firefox was included) between that thread working and then the 502's.. I'm, in all honestly, too lazy to try a different browser or other settings right now...
    edit- not too lazy to look at what version I am running 81.0.2.. Probably has nothing to do with it though. I do remember something about a setting where it's always in private mode, even though it doesn't have the "dark" purple-ee look. Hmmm... curiosity might be beating out laziness... I'm gonna mess with some more settings...
    edit#2 - tried with almost zero protection using link in rons's quotes, still got 502'ed.
    Last edited by Weldalittle; 1 Week Ago at 06:30 PM.

  27. #247
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,276
    Post Thanks / Like

    Re: 502 Bad Gateway

    Yeah, this is just one of my office(beater) computers I keep for odds n ends and disposable work I run an older esr version just for the added functionality

    Name:  firefox-esr-52.9.0-32bit.jpg
Views: 32
Size:  41.7 KB

  28. #248
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,276
    Post Thanks / Like

    Re: 502 Bad Gateway

    502 on the "members I miss thread"... and I can't make it load on anything I have right now...



    https://weldingweb.com/vbb/showthrea...75#post8774675

  29. #249
    Join Date
    Apr 2016
    Posts
    320
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by ronsii View Post
    502 on the "members I miss thread"... and I can't make it load on anything I have right now...



    https://weldingweb.com/vbb/showthrea...75#post8774675
    Hmm.. I just posted there with no problem, got in with the "go to newest post" arrow.

  30. #250
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,276
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Weldalittle View Post
    Hmm.. I just posted there with no problem, got in with the "go to newest post" arrow.
    Was able to load it now that you put a post up funny thing is the link I put up was from page#5 and it just took me to page #4??? but went to page #5 from there so all is good for the moment!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,604,158,121.85051 seconds with 15 queries