Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 76 to 100 of 250

Thread: 502 Bad Gateway

  1. #76
    Join Date
    Jan 2009
    Location
    Sonoma County
    Posts
    867
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by ronsii View Post
    It was this pic of the thread user - danielplace mentioned.
    Attachment 1710772
    I just clicked that and it went to this:
    vBulletin Message
    Invalid Attachment specified. If you followed a valid link, please notify the administrator
    (Firefox / Win7)
    HF MIG-180 with all the mods.
    Grizzly H8153 Stick/Tig Pulse 130/160.
    Wards PowrKraft AC-230. Stick & carbon arc.

  2. #77
    Join Date
    Jan 2009
    Location
    Sonoma County
    Posts
    867
    Post Thanks / Like

    Re: 502 Bad Gateway

    I think 500-series errors are out there in the cloud. Your request can't reach the destination due to routing errors (or system down) somewhere between user and website.

    And 400-series are generated within the destination website.

    HTH.
    HF MIG-180 with all the mods.
    Grizzly H8153 Stick/Tig Pulse 130/160.
    Wards PowrKraft AC-230. Stick & carbon arc.

  3. Likes Robb M. liked this post
  4. #78
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,251
    Post Thanks / Like

    Re: 502 Bad Gateway thread

    Quote Originally Posted by Robb M. View Post
    what browser? FF?
    It's working here, but another member sent me a PM saying the same thing.

    edit: It works for me in Safari, FF & Chrome?
    Yes FF for me, got a bad HD in my main IMAC other wise I'd check it on safari and galeon too.

    EDIT: funny stuff thread page #80 now loading fine and #81 also... I'll start looking into these a bit deeper when I get them... it does seem to be an initial serverside issue but more like something in the routing like user:california is suggesting... with all this cloud stuff it get complicated real fast to track anything down....
    Last edited by ronsii; 04-27-2020 at 09:11 PM.

  5. Likes Robb M. liked this post
  6. #79
    Join Date
    Jan 2011
    Location
    W. Wisc
    Posts
    489
    Post Thanks / Like

    Re: 502 Bad Gateway thread

    Now this one, 9PM Central time Fri 5/1
    https://weldingweb.com/vbb/showthrea...today!/page437
    -Dave
    XMT304 with: 22A Feeder, or HF251 Hi Freq DC TIG air cooled

  7. #80
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,251
    Post Thanks / Like

    Re: 502 Bad Gateway thread

    Working for me on Android/chrome

  8. #81
    Join Date
    Jan 2011
    Location
    W. Wisc
    Posts
    489
    Post Thanks / Like

    Re: 502 Bad Gateway thread

    And now it works for me too. Win 10/chrome. Go figger
    -Dave
    XMT304 with: 22A Feeder, or HF251 Hi Freq DC TIG air cooled

  9. #82
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,251
    Post Thanks / Like

    Re: 502 Bad Gateway thread

    Quote Originally Posted by davec View Post
    And now it works for me too. Win 10/chrome. Go figger
    That was kind of a test I tried.... I think it has to do with the number of post... Amoung other things.. so I quick and posted from my phone using the mobile page just to see if anything would change...and it did... Unfortunately I wasn't near my office computer to try different platforms for errors...

  10. #83
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    i replied and blamed ronsii 😂

  11. Likes ronsii liked this post
  12. #84
    Join Date
    May 2014
    Location
    Manitoba Canada
    Posts
    3,073
    Post Thanks / Like

    Re: 502 Bad Gateway

    We seem to have lost traffic during the 2 crashes... and now it seems like there are a lot of visitors vs. members viewing the pages. Wonder if there`s an issue getting back in, or if people just gave up and moved on?
    F-225 amp Forney AC Stick
    230 amp Sears AC Stick
    Lincoln 180C MIG
    Victor Medalist 350 O/A

    Les

  13. #85
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,251
    Post Thanks / Like

    Re: 502 Bad Gateway

    I still see lots of guest visitors and plenty of search bot's prowling around so there won't be a shortage of people in here.

  14. #86
    Join Date
    Aug 2014
    Location
    B.C. Canada
    Posts
    2,753
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by whtbaron View Post
    We seem to have lost traffic during the 2 crashes... and now it seems like there are a lot of visitors vs. members viewing the pages. Wonder if there`s an issue getting back in, or if people just gave up and moved on?
    Itís the social distancing thing. Minimum 6 posts apart.
    :

  15. Likes ronsii, Equilibrium, whtbaron liked this post
  16. #87
    Join Date
    Mar 2005
    Location
    Under a Rock
    Posts
    5,496
    Post Thanks / Like

    Re: 502 Bad Gateway

    Miller 211
    Hypertherm PM 45
    1961 Lincoln Idealarc 250
    HTP 221


    True Wisdom only comes from Pain.

  17. #88
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    how about now?

  18. #89
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    3,013
    Post Thanks / Like

    Re: 502 Bad Gateway

    For what it's worth, I get those messages quite a bit and then I can't read the threads. Usually if I go back at night or the next morning, I can get into the threads again. I have the firefox browser and the only computer I have is a tower computer not a smartphone or a laptop. I can't tell you anything else because I am not computer literate like everyone else here but...I am getting those bad gateway messages frequently.
    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  19. #90
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,251
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Equilibrium View Post
    For what it's worth, I get those messages quite a bit and then I can't read the threads. Usually if I go back at night or the next morning, I can get into the threads again. I have the firefox browser and the only computer I have is a tower computer not a smartphone or a laptop. I can't tell you anything else because I am not computer literate like everyone else here but...I am getting those bad gateway messages frequently.
    If you get a chance and remember whenever you get one to post which thread and page# here in this thread... usually it will be the whole thread is inaccessible... at least that's what I have seen. I believe it has to do with the internal thread number and number of posts somehow interacting maybe with other criteria... it's just a matter of time and 'samples' to figure out why...

  20. Likes Robb M. liked this post
  21. #91
    Join Date
    Mar 2005
    Location
    Under a Rock
    Posts
    5,496
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    how about now?
    yep.

    works today.
    Miller 211
    Hypertherm PM 45
    1961 Lincoln Idealarc 250
    HTP 221


    True Wisdom only comes from Pain.

  22. #92
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by John T View Post
    yep.

    works today.
    I think it's something to do with a specific user agent/browser/device making the last post. Each time I've been alerted to one of these threads, I have made one post and the thread becomes accessible again. Hoping to have a chat with someone smarter than I am today to discuss.

  23. Likes ronsii, whtbaron liked this post
  24. #93
    Join Date
    Jan 2011
    Location
    W. Wisc
    Posts
    489
    Post Thanks / Like

    Re: 502 Bad Gateway

    So far I have only seen it when clicking on the Most Recent post button (first unread or whatever it is called). I can view earlier pages in the thread but not that one.
    -Dave
    XMT304 with: 22A Feeder, or HF251 Hi Freq DC TIG air cooled

  25. #94
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    3,013
    Post Thanks / Like

    Re: 502 Bad Gateway

    That I remember... last pages of the 'Scrap metal art or projects', 'Show us what you welded today', and the 'Funny Stuff' threads. I haven't noticed anything in the past few days though so maybe those three are fixed?
    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  26. #95
    Join Date
    Jan 2009
    Location
    Sonoma County
    Posts
    867
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Equilibrium View Post
    For what it's worth, I get those messages quite a bit and then I can't read the threads. Usually if I go back at night or the next morning, I can get into the threads again. I have the firefox browser
    Sometimes the browser will look to its internal cache to show you a page quicker. But with the recent re-start here, what Firefox has cached doesn't match what's here now.

    Clearing your Welding Web (only) cookies and cache will force it to look for the online version of what you want.

    In Firefox: hit the three bars in the upper right. Then Options/Privacy/Cookies/Manage Data. Sort alphabetically. Delete WW cookies&data. Confirm upon exit.

    Possibly the cookie/data from some ad is also throwing a 502 when your cached data is outdated, too. I haven't experienced this but it seems possible. Clearing cookies that seem related to ads might help.
    HF MIG-180 with all the mods.
    Grizzly H8153 Stick/Tig Pulse 130/160.
    Wards PowrKraft AC-230. Stick & carbon arc.

  27. Likes Equilibrium, Robb M. liked this post
  28. #96
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    3,013
    Post Thanks / Like

    Re: 502 Bad Gateway

    Ummm... your explanation is really fantastic. I just got into areas of my computer I've never seen before. I don't remember what my password is anymore. I'm afraid of screwing something up and knocking myself off of WW. My neighbor has three daughters. I think I'll just wait until one of the kids can stop in and do this for me.
    --
    Thank you so very much. I'll get it taken care of. Just not by me.
    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  29. #97
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,251
    Post Thanks / Like

    Re: 502 Bad Gateway

    Or.... Better yet hit Ctrl +shift+P to open a private viewing window which will be devoid of cookies...etc... Then you know it probably isn't cached, anywhichways if you Ctrl.+R your page Firefox always puts out a request for current data from the server un less you have it in OFF-LINE mode.

  30. Likes Robb M. liked this post
  31. #98
    Join Date
    Apr 2010
    Posts
    2,713
    Post Thanks / Like

    Re: 502 Bad Gateway


    Robb M.


    This afternoon was my first 502 . . .
    https://weldingweb.com/vbb/showthrea...n-a-MIG-nozzle


    Opus

  32. #99
    Join Date
    Apr 2016
    Posts
    320
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by OPUS FERRO View Post

    Robb M.


    This afternoon was my first 502 . . .
    https://weldingweb.com/vbb/showthrea...n-a-MIG-nozzle


    Opus
    i just got the same exact one, that is why I came to this thread

  33. #100
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    how about now?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,603,989,082.59891 seconds with 12 queries