Page 8 of 10 FirstFirst ... 678910 LastLast
Results 176 to 200 of 247

Thread: 502 Bad Gateway

  1. #176
    Join Date
    Jan 2009
    Location
    Sonoma County
    Posts
    867
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by ronsii View Post
    That's a strange one???? I tried that thread with a few different platforms and couldn't get that thread to misbehave... what exactly are you using to view it? and do you have other devices you could try?


    Hopefully RobbM, pops in and can take a look
    I don't use my phone for VB forums. But I just now used Chrome on it to see WW, and not logged in. That took me to the correct final post in that HF thread, fnord's post on page 39 yesterday afternoon about recalled jackstands.

    Back to the desktop Firefox. Logged in, the blue 'last post' icon still goes to page 24. But doing the same thing while logged out, goes correctly to the final post.

    When logging out, WW says it cleared cookies but apparently not.

    I found and cleared two recent (today) WW cookies while logged out. Logged back in, still stuck on 'last update' going to page 24.

    Could there be older cookies too?
    HF MIG-180 with all the mods.
    Grizzly H8153 Stick/Tig Pulse 130/160.
    Wards PowrKraft AC-230. Stick & carbon arc.

  2. #177
    Join Date
    Aug 2012
    Location
    AR
    Posts
    1,860
    Post Thanks / Like

    Re: 502 Bad Gateway

    I get the error message when I click to "Open link in new tab" (Chrome browser) on a thread on my browser. When I click directly on the thread, it opens OK.

  3. #178
    Join Date
    Jan 2009
    Location
    Sonoma County
    Posts
    867
    Post Thanks / Like

    Re: 502 Bad Gateway

    And I just now logged in using my phone and Chrome.

    In contrast to not-logged-in, arriving logged in made the same error as described above. Clicking on the HF index showing fnord's post as most recent, that click delivers me to 10/2019 page 24 with no later pages available.

    So encountering the same error via Chrome on Android as via Firefox/Windows, I have to conclude this error is beyond my control, it must originate at the site.

    Did I P.O. a moderator or something??




    I don't envy you guys working to to unscrew the inscrutable.
    HF MIG-180 with all the mods.
    Grizzly H8153 Stick/Tig Pulse 130/160.
    Wards PowrKraft AC-230. Stick & carbon arc.

  4. #179
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,091
    Post Thanks / Like

    Re: 502 Bad Gateway

    That certainly sounds like it specific to your account, and something to do with cookies or whatever else vbb uses to track/control your experience... I don't quite understand the new tab difference when clicking through... unless your opening into a 'private tab' or similar in chrome?

  5. #180
    Join Date
    Jan 2009
    Location
    Sonoma County
    Posts
    867
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by ronsii View Post
    That certainly sounds like it specific to your account, and something to do with cookies or whatever else vbb uses to track/control your experience... I don't quite understand the new tab difference when clicking through... unless your opening into a 'private tab' or similar in chrome?
    I never use Chrome and don't understand the Tab question. I don't recall using a second tab. So ...

    I logged out on the desktop. Then tried Firefox on the phone. Ugly because that showed the desktop version, tiny. But the same result. First try, without logging in I clicked last HF post and got the proper page 39. Then I logged in, clicked that same symbol, and up popped page 24.

    Same result on 3 different browsers. And I doubt I've used the phone before for WW, so no stored cookies on the phone. The mystery continues. Thanks for pursuing this!
    HF MIG-180 with all the mods.
    Grizzly H8153 Stick/Tig Pulse 130/160.
    Wards PowrKraft AC-230. Stick & carbon arc.

  6. #181
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,091
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by California View Post
    I never use Chrome and don't understand the Tab question. I don't recall using a second tab. So ...

    I logged out on the desktop. Then tried Firefox on the phone. Ugly because that showed the desktop version, tiny. But the same result. First try, without logging in I clicked last HF post and got the proper page 39. Then I logged in, clicked that same symbol, and up popped page 24.

    Same result on 3 different browsers. And I doubt I've used the phone before for WW, so no stored cookies on the phone. The mystery continues. Thanks for pursuing this!
    Sorry, I must have accidentally read some of shortfuse's 'tabs' reply up there while thinking I was on one of you posts.

  7. #182
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    California, can you try logging in using a private browser window to see if the behaviour is the same? I can't replicate your experience from this end, which makes me think it's something on your end. Another thing to attempt would be to change your posts per page setting in your userCP.

  8. #183
    Join Date
    Jan 2009
    Location
    Sonoma County
    Posts
    867
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    California, can you try logging in using a private browser window to see if the behaviour is the same? I can't replicate your experience from this end, which makes me think it's something on your end. Another thing to attempt would be to change your posts per page setting in your userCP.
    Private browser - no change.

    Switched from 40 posts per page to 10. This did make a change, instead of that 10/2019 post it now shows post # 951, 1-19-2020.

    Switched my posts per page from my 10 to 'Site Default', also 10 posts per page. Success! This hits the final post in the thread.

    And - I hadn't noticed but the previous settings , 40 and my 10, all hit the top of the final display page displaying that number of posts, rather than the final post.

    It was landing on the top of the final page instead of final post even when I set my personal number to match 'Default'. But now simply using Default makes everything work right.

    Ok, site usability has returned for me. But there must have been a recent change on your side that made the difference between my manually setting 10 posts per page (landing at the top of the page) vs setting Default (also 10 posts per page) which lands on the final post of the final page.

    Anyhow -this now seems like a ticket for your dbs programmer to figure out. The site is usable for me so no more complaints here.

    Thank you for your attention to this!
    HF MIG-180 with all the mods.
    Grizzly H8153 Stick/Tig Pulse 130/160.
    Wards PowrKraft AC-230. Stick & carbon arc.

  9. Likes ronsii liked this post
  10. #184
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,091
    Post Thanks / Like

    Re: 502 Bad Gateway

    Glad to hear it's solved!!! I'll have to remember the fix - that is just strange

  11. Likes California liked this post
  12. #185
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,091
    Post Thanks / Like

    Re: 502 Bad Gateway

    Just had the political thread 502 me after I posted https://weldingweb.com/vbb/showthrea...56#post8762456

    but was able to get my phone to put a post up ... so all's good now!!!

  13. #186
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,091
    Post Thanks / Like

    Re: 502 Bad Gateway

    Another 502 on the political thread??? https://weldingweb.com/vbb/showthrea...01#post8762501

    Hobby just posted and now it works. https://weldingweb.com/vbb/showthrea...03#post8762503 it added a new page, but page #605 is still 502 errored: https://weldingweb.com/vbb/showthrea...d-2020/page605
    Last edited by ronsii; 08-11-2020 at 09:55 AM.

  14. #187
    Join Date
    Mar 2018
    Location
    Clovis California
    Posts
    1,827
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    California, can you try logging in using a private browser window to see if the behaviour is the same? I can't replicate your experience from this end, which makes me think it's something on your end. Another thing to attempt would be to change your posts per page setting in your userCP.
    Back to having trouble with posting did you my last message.

    Dave
    HF 170 welder
    HF 4x6 band saw
    South Bend 9N
    Mill
    B&D mag drill
    Victor torch

  15. #188
    Join Date
    Jun 2017
    Location
    AJO, ARIZONA
    Posts
    3,363
    Post Thanks / Like

    Re: 502 Bad Gateway

    Bad gateway returned on page 610 of political forum @ 7:32 AM , Arizona time, Returned bad gateway on page 610, and by following the "arrow" symbol to go to the last post in the thread.
    NRA LIFE MEMBER
    UNITWELD 175 AMP 3 IN1 DC MIG/STICK/TIG
    MIDSTATES 300 AMP AC MACHINE
    GOD BLESS AMERICA!
    “Freedom is never more than one generation away from extinction.
    We didn’t pass it to our children in the bloodstream".
    RONALD REAGAN

  16. #189
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    2,970
    Post Thanks / Like

    Re: 502 Bad Gateway

    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  17. #190
    Join Date
    Jan 2009
    Location
    Sonoma County
    Posts
    867
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Equilibrium View Post
    Confirmed. Same here an hour later.
    HF MIG-180 with all the mods.
    Grizzly H8153 Stick/Tig Pulse 130/160.
    Wards PowrKraft AC-230. Stick & carbon arc.

  18. #191
    Join Date
    Jan 2016
    Location
    northeast USA
    Posts
    9,044
    Post Thanks / Like

    Re: 502 Bad Gateway

    gateway error...106pm political thread..must be the russians.....LOL..thats a joke ..laugh..

    https://weldingweb.com/vbb/showthrea...d-2020/page610

  19. #192
    Join Date
    Jan 2009
    Location
    Sonoma County
    Posts
    867
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Hobbytime View Post
    gateway error...106pm political thread..must be the russians.....LOL..thats a joke ..laugh..

    https://weldingweb.com/vbb/showthrea...d-2020/page610
    Confirming same, 24 minutes later.
    HF MIG-180 with all the mods.
    Grizzly H8153 Stick/Tig Pulse 130/160.
    Wards PowrKraft AC-230. Stick & carbon arc.

  20. #193
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    2,970
    Post Thanks / Like

    Re: 502 Bad Gateway

    Another one here as of right now- https://weldingweb.com/vbb/showthrea...he-woods/page3
    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  21. #194
    Join Date
    Apr 2013
    Posts
    239
    Post Thanks / Like

    Re: 502 Bad Gateway

    how about now?

  22. #195
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,091
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    how about now?
    Page 3 is still giving 502 https://weldingweb.com/vbb/showthrea...he-woods/page3

    your test post started page 4 : I tried to edit my last post in spoof mode which I could see page3 but no option to edit... timeout I guess.

  23. #196
    Join Date
    Jan 2009
    Location
    Sonoma County
    Posts
    867
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Robb M. View Post
    how about now?
    An hour later:
    502 Bad Gateway

    HF MIG-180 with all the mods.
    Grizzly H8153 Stick/Tig Pulse 130/160.
    Wards PowrKraft AC-230. Stick & carbon arc.

  24. #197
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    2,970
    Post Thanks / Like

    Re: 502 Bad Gateway

    Page 4 is okay. Page 3 is still displaying Bad Gateway.
    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  25. #198
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    2,970
    Post Thanks / Like

    Re: 502 Bad Gateway

    Page three of this thread still cannot be viewed, bad gateway-
    https://weldingweb.com/vbb/showthrea...k-of-the-woods
    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  26. Likes ronsii liked this post
  27. #199
    Join Date
    Apr 2014
    Location
    Illinois
    Posts
    2,970
    Post Thanks / Like

    Re: 502 Bad Gateway

    And now there's another one here in a different thread-
    https://weldingweb.com/vbb/showthrea...en-today/page2
    MM 211
    Smith Tru Lite O/A set, Thanks Bob!
    Lincoln AC-225
    --
    But you must not change one thing, one pebble, one grain of sand, until you know what good and evil will follow on that act. The world is in balance, in Equilibrium- Ursula K. Le Guin

  28. #200
    Join Date
    Mar 2011
    Location
    Western Washington
    Posts
    8,091
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Equilibrium View Post
    And now there's another one here in a different thread-
    https://weldingweb.com/vbb/showthrea...en-today/page2
    I was able to bring it up by telling it I was an i phone 5 put a test post up and it's good now.

    It wouldn't come up for ipad or kindle or a few others....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,603,378,636.95314 seconds with 12 queries