Results 1 to 2 of 2

Thread: More gas trouble

  1. #1
    Join Date
    Oct 2019
    Location
    Australia
    Posts
    162
    Post Thanks / Like

    More gas trouble

    Dropped an xray couple days ago. Porosity.

    Name:  xray1.jpg
Views: 137
Size:  39.6 KB

    Trouble is, you normally see porosity bubbling away in your weld pool, I didn't. So the investigation started, obviously a gas problem, the prep was shiny wire was wiped, flow meter was used to set gas flow. Couldn't possibly be my technique, stick out or arc length because, you know, I'm perfect.
    Soap leak test, no leaks. Opened up the machine, checked all connections, all good. Started changing out lens, cup sizes, torch, whole whip assembly. No good. Ground out test welds with each change, porosity still there.
    Couldn't be the argon itself, the same cylinder was used by another guy the day before and he shot clear so it had to be my gear.

    Nothing left to change out except the regulator.

    Bingo. Some kind of intermittent wandering flow problem.

    Pulled that regulator apart and couldn't find anything wrong with it. BOC brand, made in South Africa. Running with the reg off my mig until a new Harris reg comes in I ordered straight away.

    Not having a good run with regs in recent times. I'm over it. Spent the whole day chasing this.

  2. #2
    Join Date
    Sep 2005
    Location
    Cave Creek AZ
    Posts
    2,966
    Post Thanks / Like

    Re: More gas trouble

    At least you found it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,606,252,292.86201 seconds with 14 queries