Results 1 to 3 of 3

Thread: Sent messages

  1. #1
    Join Date
    Sep 2012
    Location
    Wheatland, Wyoming
    Posts
    653
    Post Thanks / Like

    Sent messages

    New here, but have sent PMs and they don't show up in my sent messages. Aren't they supposed to?
    Chris
    Auction Addict

  2. #2
    Join Date
    Aug 2012
    Location
    Nashville IL
    Posts
    110
    Post Thanks / Like

    Re: Sent messages

    You need to change your options in the user CP. There's check box to save a copy of sent messages.

  3. #3
    Join Date
    Mar 2010
    Location
    Morton, Washington
    Posts
    5,108
    Post Thanks / Like

    Re: Sent messages

    Saving of sent messages is not enabled by default.

    Enable it by clicking User CP -> Settings & Options -> Edit Options and check the box "Save a copy of sent messages in my Sent Items folder by default"
    Attached Images Attached Images  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,664,834,389.63501 seconds with 14 queries