Page 13 of 13 FirstFirst ... 3111213
Results 301 to 308 of 308

Thread: 502 Bad Gateway

  1. #301
    Join Date
    Feb 2009
    Location
    Central CA
    Posts
    317
    Post Thanks / Like

    Re: 502 Bad Gateway

    Quote Originally Posted by Popeye an old miner View Post
    This Bad Gateway thing comes up on some of these post the past couple days, one of em is the one I had on the project forum titled Some stuff in our shop.
    Evidently if you get the bad gateway problem you are on your own. Fortunately, I think I have found a workaround--at least it solved my problem where if I tried to go the the last page of the thread the gateway thing showed up.

    Try going "Forum Actions/General Settings/Number of posts to show per page" and set the number of posts per page from forum default (or whatever it's set to now) to something different. Oddly, once you have done this and tried it out, if it works it still seems to work even if you go back and set the number of posts per page to what it was in the first place.

    Tim

  2. #302
    Join Date
    Jun 2019
    Location
    Atlanta, GA
    Posts
    15
    Post Thanks / Like

  3. #303
    Join Date
    Apr 2013
    Posts
    262
    Post Thanks / Like

    Re: 502 Bad Gateway

    try now

  4. #304
    Join Date
    Jan 2011
    Location
    W. Wisc
    Posts
    554
    Post Thanks / Like

    Re: 502 Bad Gateway


  5. #305
    Join Date
    Apr 2013
    Posts
    262
    Post Thanks / Like

    Re: 502 Bad Gateway

    try now?

  6. #306
    Join Date
    May 2014
    Location
    Manitoba Canada
    Posts
    4,040
    Post Thanks / Like

    Re: 502 Bad Gateway

    page 2 of Sam's fuel pump thread has been messing up for a day or 2.... I'm not the only one.... https://weldingweb.com/vbb/threads/7...p-Thread/page3
    F-225 amp Forney AC Stick
    230 amp Sears AC Stick
    Lincoln 180C MIG
    Victor Medalist 350 O/A
    Cut 50 Plasma
    Les

  7. #307
    Join Date
    Apr 2013
    Posts
    262
    Post Thanks / Like

    Re: 502 Bad Gateway

    now??

  8. #308
    Join Date
    Aug 2012
    Location
    AR
    Posts
    1,951
    Post Thanks / Like

    Re: 502 Bad Gateway

    Page 2 on sammm's fuel pump is still giving a 502 bad gateway @ 8:58 PM CST, April 22.

  9. Likes whtbaron liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,619,201,750.40393 seconds with 13 queries