Results 1 to 9 of 9

Thread: Hobart 210 spring loaded feed roller popping off with .023 wire

  1. #1
    Join Date
    Dec 2020
    Posts
    2
    Post Thanks / Like

    Hobart 210 spring loaded feed roller popping off with .023 wire

    Hi, new member here. I have a Hobart 210 and when I run .023 wire and set the spring loaded feed roller to the correct detent for the .023 wire I am having problems with the roller popping off the shaft. I have to use the groove for .030 and feel I need to make the pressure to tight on the tension adjustment and have frequent bird nesting with the wire.

    The unit works fine with .030 and .035 wire. I am only having trouble with the .023 wire. I like to do a bit of sheet metal work and would like to use the Hobart but I end up using my old 110 welder that has no problem with the .023 wire.

    Any suggestions? Thanks

  2. #2
    Join Date
    Dec 2007
    Location
    Los Angeles
    Posts
    8,261
    Post Thanks / Like

    Re: Hobart 210 spring loaded feed roller popping off with .023 wire

    " to the correct detent for the .023 wire "


    I'm not sure what you mean by proper detent for .023 wire as the Tension knob does not have markings for the different size wires.

    You just tighten as need so the wire does not slip.

    Look over section 5-12 Threading Wire:

    https://www.hobartwelders.com/files/...27978D_HOB.pdf
    Ed Conley
    http://www.screamingbroccoli.com/
    MM252
    MM211 (Sold)
    Passport Plus & Spool gun
    Lincoln SP135 Plus- (Gone to a good home)
    Klutch 120v Plasma cutter
    SO 2020 bender
    Beer in the fridge

  3. #3
    Join Date
    Oct 2013
    Location
    W. WA
    Posts
    475
    Post Thanks / Like

    Re: Hobart 210 spring loaded feed roller popping off with .023 wire

    I think you might mean the drive roll. Name:  BBEF269D-2C67-4F50-A5D7-E55A232C19E6.jpg
Views: 141
Size:  112.2 KB
    I donít see how it would pop out if the pin is in the proper detent. (At least not on mine)

  4. #4
    Join Date
    Dec 2007
    Location
    Los Angeles
    Posts
    8,261
    Post Thanks / Like

    Re: Hobart 210 spring loaded feed roller popping off with .023 wire

    ahh.

    Seems like he might be trying to line up the pin with the .024 marking on the Drive Roll.

    Which wont work as that spot is not deep enough to hold the pin.

    To The OP,

    The .024 marking is not there to line up the pin, it's just a marking on the drive roll so you can see witch side of the roll to use.
    Ed Conley
    http://www.screamingbroccoli.com/
    MM252
    MM211 (Sold)
    Passport Plus & Spool gun
    Lincoln SP135 Plus- (Gone to a good home)
    Klutch 120v Plasma cutter
    SO 2020 bender
    Beer in the fridge

  5. #5
    Join Date
    Dec 2007
    Location
    Los Angeles
    Posts
    8,261
    Post Thanks / Like

    Re: Hobart 210 spring loaded feed roller popping off with .023 wire

    Tuna,

    one side is for .024, .030/.035 Solid wire

    The other side is for Fluxcore wire.

    https://www.hobartwelders.com/consum...ve-roll-261157
    Ed Conley
    http://www.screamingbroccoli.com/
    MM252
    MM211 (Sold)
    Passport Plus & Spool gun
    Lincoln SP135 Plus- (Gone to a good home)
    Klutch 120v Plasma cutter
    SO 2020 bender
    Beer in the fridge

  6. #6
    Join Date
    Oct 2013
    Location
    W. WA
    Posts
    475
    Post Thanks / Like

    Re: Hobart 210 spring loaded feed roller popping off with .023 wire

    Dang it, you made me search the manual to check that
    https://www.hobartwelders.com/files/...60274F_HOB.pdf
    Name:  9319B5D9-66FC-4F33-BE81-7AC09963133A.jpg
Views: 151
Size:  129.2 KB
    That detent should be deep enough to hold on the 024 mark.
    His may be different and may need to be flipped but mine allows the roll to move to keep each groove lined up with liner.

  7. #7
    Join Date
    Dec 2020
    Posts
    2
    Post Thanks / Like

    Re: Hobart 210 spring loaded feed roller popping off with .023 wire

    I have the 3 groove roller. The .024 detent should be for the .024 wire, correct? When I squeeze the trigger the the spindle spins, the roller will pop off the drive spindle(excuse my lack of proper terminology for the part names). It seems like the detent for the .024 wire is barely 1/16" deep.

    Also, the 3 groove roller, which I have, cannot be flipped over. My 110 machine has a 2 groove roller that can be flipped but not my Hobart.

    I'm going to call the Hobart help line as was suggested on another forum. I'll let you guys know what they suggest.
    Last edited by tunahelper; 12-07-2020 at 06:17 PM.

  8. #8
    Join Date
    Dec 2007
    Location
    Los Angeles
    Posts
    8,261
    Post Thanks / Like

    Re: Hobart 210 spring loaded feed roller popping off with .023 wire

    Ahh..

    I forgot they used different Drive Rolls depending on which machine you received.


    Hopefully Hobart can get ya sorted.
    Ed Conley
    http://www.screamingbroccoli.com/
    MM252
    MM211 (Sold)
    Passport Plus & Spool gun
    Lincoln SP135 Plus- (Gone to a good home)
    Klutch 120v Plasma cutter
    SO 2020 bender
    Beer in the fridge

  9. #9
    Join Date
    Dec 2015
    Posts
    43
    Post Thanks / Like

    Re: Hobart 210 spring loaded feed roller popping off with .023 wire

    I would check the tension on the roll of wire. What's probably happening is the force required to pull the wire off the roll is causing the drive roller to jump one notch. That would cause it to fall into the "removal" detent. That would be exacerbated by over-tensioning the spring on the drive.
    Jim

  10. Likes labparamour, Broccoli1 liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,632,682,716.51325 seconds with 15 queries