Page 1 of 2 12 LastLast
Results 1 to 25 of 30

Thread: Miller del 200 no power out put

  1. #1
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Miller del 200 no power out put

    I just picked up a miller del 200 with serial number JB490078 I got it to run but am not receiving any power out of the outlets or electrode plugs. The welder sat outside for about 10 years. I cleaned up the brushes and checked the connections they seem to be fine. But I did find out that the last 2 slip rings closest to the front are grounding out. So I followed the wire #33 it goes to the r5 resistor then were it plugs into the resistor it has another wire #33 that grounds it out. Was wondering if that could be the cause of my problems, any help would be appreciated thanks. https://photos.app.goo.gl/yMF6HM5EM49iqQ6N7

  2. #2
    Join Date
    Mar 2010
    Location
    Ceres, California
    Posts
    3,806
    Post Thanks / Like

    Re: Miller del 200 no power out put

    you can go to miller's website and look up the owner's manual.
    It might not come up by the serial number search. But over in the model name search
    enter Del-200 and the manual will come up, just find the one that fits your serial number. wire 33 is connected to case ground. so you should read a short between case and wire 33. Very carefully clip a volt meter to wire 33 and wire 27 on the center brush holder. Soon as you start the motor and oil pressure is up.
    you should see at least 12vdc. this is the built in flashing volts. If this causes the power to start the voltage will rise to over 50vdc.
    If no 12vdc then follow 27 to SR1 bridge diode than to D4 then wire 31 to the oil pressure switch. wire 30 on the pressure switch is connected to the battery so it should have 12 vdc. No Flash, no excitation, no power. If slip rings are clean and brushes are making contact and not stuck. and you only have the 12 vdc at the brushes. then look at the SR1 bridge diode. wires 28 and 29 should have around 50 VAC and the diodes should all test good. also check the large resisters with the adjustable sliding band. mark the band position then remove it and make sure both the band and the resistor are clean, then reassemble with the band back in the place where it was found. Changing the band position will change how the welder operate and at what voltage. so use sharpie and mark both sides then make sure you don't wash it off with any cleaner. Check operation of weld power switch if it has failed you won't have power. send me a pm if you need to go deeper.
    On this old unit there is enough information to even be able to repair the pcb if you have to.

  3. #3
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Ok thanks will try and give that a try this weekend. I will let you know how it goes

  4. #4
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Ok so I got the welder fired up and was checking voltage from wire 33 to the center brush holder I was getting around 31 vdc.

  5. #5
    Join Date
    Mar 2010
    Location
    Ceres, California
    Posts
    3,806
    Post Thanks / Like

    Re: Miller del 200 no power out put

    With 31 volts to the exciter brush, what do you get at the 115 volt DC plug on the front panel? Then test at the center slip ring to the other slip ring with wire 23.
    Not sure what the correct voltages are. If we get 110 to 120 vdc at the 115 vdc plug.
    the exciter section is ok. but to get weld and ac power out we need power to the other slip ring. this comes from the voltage regulator pcb.
    wire 26 to terminal D and out terminal F to R2 and R1 then slip ring.
    measure these different points and post them.
    been a long time since I worked on one of these.

  6. Likes ronsii liked this post
  7. #6
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    I used my voltmeter to test the power out of the ac and dc plugs and got a reading of 1.30vdc and 1.77vac for the ac power plug. This was with the welder at idle.

  8. #7
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Here is the link for the pictures of the voltmeter reading. https://photos.app.goo.gl/osmbto15rcXuaA9fA

  9. #8
    Join Date
    Mar 2010
    Location
    Ceres, California
    Posts
    3,806
    Post Thanks / Like

    Re: Miller del 200 no power out put

    What you are reading does not make sense. So lets start at the beginning.
    Lift the brushes off the slip rings, slip a piece of paper to insulate them from the brushes. Take you ohm meter and test from the center ring to the out side ones then to the case ground bolt. Should be no reading to ground. ring to ring should be low but not zero. Any reading to case ground from isolated slip rings is a shorted rotor.
    Next find sr2. It is on a panel with 3 other diodes. find wires 28 and 29. the wires should read a near short. disconnect one wire and test the diodes. in the SR2 bridge diode. Next go to the 115 vdc plug perform a diode test across the plug. should be a lower value because you are reading 3 diodes in parallel. OL in reverse.
    Next find the oil pressure switch. with the brushes still isolated. jumper the pressure switch and see if get 12vdc at 33 and 27. Exciter brushes. removed jumper and perform a diode test from center slip ring brush wire 27 to pressure switch wire 31. Negative meter lead on brush wire. If all the diodes test good and the coils are not open or shorted to frame. then we will try something else.

  10. Likes ronsii liked this post
  11. #9
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Ok I will try and work on it tomorrow and see what I get.

  12. #10
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Ok so I was able to test the slip rings and this is what I got Around 30.8 ohms from center ring to the right ring (towards engine) and 26.3 from center to the left ring (towards panel). I got no ohms reading from the center ring to case ground bolt. I was looking at the control boards and could not find sr2 or wires 28 and 29.

  13. #11
    Join Date
    Mar 2010
    Location
    Ceres, California
    Posts
    3,806
    Post Thanks / Like

    Re: Miller del 200 no power out put

    SR2 is a block with four tabs. contains 4 diodes in a bridge arraignment.
    Should be bolted to a metal plate with 3 or 4 stud type diodes next to it.
    Check the parts pages in the owner's manual for location.
    SR2 is your excitation power supply. the stud diodes are for the 115 volt DC Square receptacle. you need t find SR2 and make sure it is ok and not open or shorted.

  14. #12
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Ok I found where the location is will try and test it tomorrow

  15. #13
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    So I checked the SR2 and am getting a reading of 1.0 to 1.2 ohms

  16. #14
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    With wire 29 pulled off I am getting no reading at all with both wires on i get 1.0 to 1.2 ohms

  17. #15
    Join Date
    Mar 2010
    Location
    Ceres, California
    Posts
    3,806
    Post Thanks / Like

    Re: Miller del 200 no power out put

    If you are reading wire 28 to 29 you should get a low reading. That is the excitation power supply winding in the stator. with 28 and 29 unplugged. start the welder and see if you have any voltage there. will be AC.
    Unplug wire 26 then measure the diode in diode test mode. going around like in a circle. should measure around 0.4 and OL in reverse if you skip a terminal it will be 0.8 and OL. Look at the markings on the diode block. should be able to find DC+ and DC- on opposite corners. the other two corners will have the AC sine wave symbol.
    28 and 29 go to the AC terminals and 26 and 27 to the DC. 26 should be neg.
    wire 26 should read low ohm to case ground and 27 should read like a diode to the oil pressure switch. If you short the oil pressure switch this should give you 12dc on the exciter slip rings and flash the exciter. same thing should happen when the engine is started, the oil pressure should build, close the switch and apply 12 volts to the slip ring. then voltage should build. once excitation voltage is there the square plug should have voltage 115 to 120 dc volts at weld speed.
    weld/ power switch should then select weld power or turn on the AC plugs.

  18. #16
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Ok so I fired up the welder and pulled wires 28 and 29 off getting a reading of .026 volts of ac power on the sr2 block

  19. #17
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Ok so I ran a diode test on the sr2 with wire 26 off. I went in a counterclockwise direction so the tab to the left I got 0.443 then the tab on the bottom I got 0.869 then the tab to the right I got 0.443. Here are the pictures https://photos.app.goo.gl/aJeov99VjXaTj8oW7

  20. #18
    Join Date
    Mar 2010
    Location
    Ceres, California
    Posts
    3,806
    Post Thanks / Like

    Re: Miller del 200 no power out put

    reverse the meter leads and see if you get OL.
    One more thing to try, unplug the wires to the brushes. tag them so you can put them back in the right place. Or note the wire numbers.
    Get a battery and apply 12vdc in the correct polarity to the brush terminals.
    See if any of the of the stator outputs have voltage. Monitor the current into the brushes. If very high or zero there is a problem with the rotor.
    Motor needs to be running to spin rotor.
    In your picture the other parts on the plate the diode block is bolted to are stud diodes. three feed the square 120 vdc plug. the forth on should be the flashing diode. Tests them all in both directions, looking for .4 and OL. May have to isolate the diode to get a good reading. If you unbolt any of them you will need to clean them and the plate. then install with fresh heat sink paste.

  21. #19
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Ok Ill try that tomorrow

  22. #20
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Ok so I pulled wire 26 of and reversed the meter leads I got an .OL reading on all 3 tabs

  23. #21
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Ok so I tested the 3 stud diodes and got a reading of .421 for the one on the left .423 for the middle one and .421 for the left one. When I switched the leads I got a reading of .OL for all 3. That was with negative on the diode and positive on the plate they are mounted to.

  24. #22
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    I did these two test with the battery connected but the welder not running.

  25. #23
    Join Date
    Mar 2010
    Location
    Ceres, California
    Posts
    3,806
    Post Thanks / Like

    Re: Miller del 200 no power out put

    with everything connected and oil pressure switch jumpered. do you get 12vdc at the brushes. switch on but engine not running. Leave jumpered only long enough to get a meter reading. If you get 12vdc at brushes, start engine and see if pressure switch does close. then recheck for 12 vdc then see if you get AC at 28 and 29.
    If no AC at 28 and 29 then we are not make any power. since all the diodes appear to test ok. If points back to a stator or rotor problem. rotors sometimes test good when stationary. but will open up under the force of spinning. A close inspection of the stator, looking for popped ties and discolored wires. Then check each winding to make sure they are not broken or shorted to ground. or each other. May have to disconnect them.

  26. #24
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    Ok will try and give that a try later today or tomorrow

  27. #25
    Join Date
    Jan 2021
    Posts
    23
    Post Thanks / Like

    Re: Miller del 200 no power out put

    I jumped the oil pressure switch and am getting no power at the brushes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,615,260,056.94147 seconds with 13 queries