Results 1 to 6 of 6

Thread: PowCon 550 SMP Questions?

  1. #1
    Join Date
    Dec 2007
    Posts
    6
    Post Thanks / Like

    PowCon 550 SMP Questions?

    Hey guys,

    Just picked up a PowCon 550 SMP, with help from old posts on this forum, got it switched over to single phase and up and running. It came with the Cyclomatic Power Drive II.

    On the front the power supply has the amp/volt digital display, but when at idle not welding it does not show set amps for SMAW or set volts for GMAW. Is this normal? I did take a video of it when testing the stick welding function and it does show amps while actually welding.

    So wondering how to set amps for stick or volts for mig to what you want before welding?

    Also, anyone have the manual for the Power Drive II wire feeder?

    And when trying to adjust the voltage:

    I have it set-up with .035 ER70S-6 wire and it seems like the voltage adjustment isn't working?

    I say this because of the below experiments:

    WFS Setting -- Weld Power Setting -- Volts on display during welding
    4 ----------------- 10 ---------------------------18.2
    4 ------------------ 5 ----------------------------17.0
    4 ------------------ 1 --------------------------- 17.0
    2.5 --------------- 1 --------------------------- 18.0
    2.5 ----------------100 ------------------------ 20.6

    What am I missing here? Anyone familiar with these? It seems to weld fine, but just didn't seem to respond to the adjustments. I attached a photo of the front of the power source and the wire feeder.

    I'm reading the manual again hoping for a "duh" moment!

    Thanks,
    -Ben

    Name:  20210207_110649.jpg
Views: 257
Size:  88.2 KB

    Attachment 1724386Name:  20210207_110655.jpg
Views: 240
Size:  60.2 KB

  2. #2
    Join Date
    Apr 2019
    Posts
    14
    Post Thanks / Like

    Re: PowCon 550 SMP Questions?

    Hi Ben,

    I replied to your PM, but decided to also reply here to help anyone else that might have the same question. Some of you on this forum probably have more experience with this particular model than me, so please feel free to correct me if I've got anything wrong.

    I believe this behavior is actually typical of these machines. Powcon (and most Workhorse) welders are actually not CC/CV, but Constant Power. This means that the "weld power" control actually controls the wattage, or heat, of the weld, rather than either current or voltage.

    That being said, the GMAW-Short mode is particularly unique. It has a "Command Arc" feature built in, which senses the position of the welding wire via the arc voltage (the lower the voltage, the closer the gap) and as the wire gets closer to the workpiece, the current is increased until the wire melts and transfers to the workpiece. In this way, they accomplished a "short arc" weld without actually shorting (it's more like a low-power globular transfer process). This process is especially good for preventing burn-through on thin sheet metal.

    Since neither the current nor voltage is being directly controlled by the "weld power" knob, it's difficult to predict what the voltage will be, especially in this mode. It really just takes a little bit of trial and error to find the best setting for your particular application.
    Last edited by ArcPowTech; 02-17-2021 at 05:34 PM.

  3. #3
    Join Date
    Dec 2007
    Posts
    6
    Post Thanks / Like

    Re: PowCon 550 SMP Questions?

    Hey Mike,

    Excellent, thanks a lot for the reply! Hmmm.. That's interesting, and makes more sense now. So it is more the wire feed speed that will control the "heat" of the weld? That's pretty cool the "Command Arc" feature. It's neat reading the manual and the actually explain how the machine works. You don't see that any more.

    Specifically I'm welding 16 gage steel with .035" wire. I calculated the 4 setting on the WFS at about 260ipm (so too fast). I've cranked it down to about 3.5 with the Weld Power at 1 (lowest setting) and it welds pretty well, though it seems a bit hot still as I get some pretty good root penetration/reinforcement on the back side. I'll have to run some more tests but I believe it starts acting up if I turn down the wire feed speed much more. So if I was running thinner sheet metal I'd just have to switch to a smaller wire? Or should I be able to dial down the wire feed speed and lower the Weld Power and run it?

    Anyone out there who still has or had one of these machines? I'd love to get some first hand experience!

    Thanks,
    -Ben

  4. #4
    Join Date
    Sep 2021
    Posts
    7
    Post Thanks / Like

    Re: PowCon 550 SMP Questions?

    Hi Ben,
    I recently picked up a 550. I changed the tabs to 230 volts from 460. How do you wire the plug? I'm also trying to use it on single phase.
    Thank you,
    Ruben

  5. #5
    Join Date
    Apr 2019
    Posts
    14
    Post Thanks / Like

    Re: PowCon 550 SMP Questions?

    Hi Ruben,

    Generally, for single phase, you just don't use the red wire (keep it isolated). The black and white wires are your single phase (your two "hots" for US residential wiring), and the green is ground.


    Best regards,
    Mike

  6. #6
    Join Date
    Sep 2021
    Posts
    7
    Post Thanks / Like

    Re: PowCon 550 SMP Questions?

    Quote Originally Posted by ArcPowTech View Post
    Hi Ruben,

    Generally, for single phase, you just don't use the red wire (keep it isolated). The black and white wires are your single phase (your two "hots" for US residential wiring), and the green is ground.


    Best regards,
    Mike
    This has been very helpful. I did get it going and I'm working on matching up the 14 pin plug to to power drive 1 wire feeder. Its always something.
    Thank you again.

    Ruben

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,635,338,192.47825 seconds with 12 queries