Results 1 to 2 of 2

Thread: Miller Dialarc HF foot pedal won’t control amps

  1. #1
    Join Date
    Apr 2021
    Posts
    6
    Post Thanks / Like

    Miller Dialarc HF foot pedal won’t control amps

    Hello, my Dialarc hf 250 foot pedal won’t control the amps, starts the arc just fine but won’t go up or down when I press the pedal. I can take it off remote control and everything works good, also noticed the rheostat getting hot, is that supposed to happen? I have checked everything I know and can’t find anything wrong. It’s an older machine ser# jc649879.
    Any idea what is going on 🤷🏼

  2. #2
    Join Date
    Mar 2010
    Location
    Ceres, California
    Posts
    3,838
    Post Thanks / Like

    Re: Miller Dialarc HF foot pedal won’t control amps

    Rheostat should get hot. For the remote control to work the panel control should be up over 50%. on the remote control plug, A and B is the contactor, C,D and E is the rheostat in the foot control. On the front of the welder measure C and D with a voltmeter. Should be a DC voltage that changes with the panel setting. If you have th 14 pin receptacle. The older machines have two plugs. 2 pin and 3 pin.
    The 3 pin is the current control. Measure from the ground pin. in panel mode on pin will be dead, switch to remote and the dead pin should have voltage. If you can't read any voltage at the receptacle the panel/remote switch should be bad.
    You can ohm test the foot control. Ground green pin to brass (yellow) is variable
    Green to copper (red) fixed resistance. around 15 ohms.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,623,918,308.40155 seconds with 13 queries