Results 1 to 5 of 5

Thread: Millermatic 200 Gas Valve

  1. #1
    Join Date
    Jul 2012
    Posts
    2
    Post Thanks / Like

    Millermatic 200 Gas Valve

    I have a 1991 vintage Millermatic 200. Serial number is KB01648. I think the gas valve is bad. A couple of weeks ago, there was no gas flow for the first couple pulls of the trigger, but then it started to work. When I tried to weld yesterday, there is no gas flow at all. The manual says the part number is 116-996. Unfortunately, I can't find a reference to this part anywhere on the net, even on Miller's site. Is there some other part I can use?

    I bought the machine new in 1991, and it's never had a problem until now. Mint condition, and I hate to give up on it.

    Thanks,
    John

  2. #2
    Join Date
    Jul 2012
    Posts
    820
    Post Thanks / Like

    Re: Millermatic 200 Gas Valve

    Have one a little older MM200 1986 the gas valve
    # 003 538 (about $80.00) and is still a good number on miller4less. It is 115vac, 2way 1/4 ips same as # 116 996.

    You can also source one from eBay from the above spec's.

  3. #3
    Join Date
    Jul 2012
    Posts
    2
    Post Thanks / Like

    Re: Millermatic 200 Gas Valve

    Follow up embarrassing information...

    As I was starting to troubleshooting the problem, I noticed I had the blue hose connected to the gas bottle. I immediately realized it's a case of felony stupid on my part. There is an HTP Powermig 200 sitting above the Millermatic 200, on a custom frame attached to the running gear of the Miller. I had the HTP connected to the bottle, not the Miller. The Miller has a black hose. It's amazing how once you connect up the gas bottle to the welder, it flows when you pull the trigger...

  4. Likes Broccoli1 liked this post
  5. #4
    Join Date
    Jan 2004
    Location
    city of Four Flags
    Posts
    1,966
    Post Thanks / Like

    Re: Millermatic 200 Gas Valve

    I see you got your issue fixed.
    Current part number is 218421.

  6. #5
    Join Date
    Aug 2019
    Location
    northeastern PA.
    Posts
    152
    Post Thanks / Like

    Re: Millermatic 200 Gas Valve

    Quote Originally Posted by jrwdlw View Post
    Follow up embarrassing information...

    As I was starting to troubleshooting the problem, I noticed I had the blue hose connected to the gas bottle. I immediately realized it's a case of felony stupid on my part. There is an HTP Powermig 200 sitting above the Millermatic 200, on a custom frame attached to the running gear of the Miller. I had the HTP connected to the bottle, not the Miller. The Miller has a black hose. It's amazing how once you connect up the gas bottle to the welder, it flows when you pull the trigger...
    Not laughing at you, but I am laughing at you. I have several machines close to each other. I grabbed the plug and stuffed into the outlet and the darn machine wouldn't turn on. I started cussing the "stupid machine" taking a dump. The A G E thing is definitely kicking in.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,623,641,541.96937 seconds with 14 queries