Results 1 to 7 of 7

Thread: Miller maxstar 210 not powering up.

  1. #1
    Join Date
    May 2022
    Posts
    3
    Post Thanks / Like

    Miller maxstar 210 not powering up.

    I have a maxstar 210. It won't turn on. I went to use it turned it on fan came on, screen came on, then machine turned off. I opened it up, Cannot find anything visible burnt up or broken. Any thoughts?

  2. #2
    Join Date
    Oct 2014
    Posts
    1,474
    Post Thanks / Like

    Re: Miller maxstar 210 not powering up.

    So now it does nothing with a restart ? Completely dead now ?

    Did you check and confirm you still have good 240 volt input in the machine ?

  3. #3
    Join Date
    May 2022
    Posts
    3
    Post Thanks / Like

    Re: Miller maxstar 210 not powering up.

    Power is good, ran my lincoln v 350 off the same outlet. Checked the plug, opened it up, checked the switch. Have 244v coming in on the power and neutral. Checked from the swich to the main board and Power is going there too. No Power going to the front panel where the standby switch is.

  4. #4
    Join Date
    Oct 2014
    Posts
    1,474
    Post Thanks / Like

    Re: Miller maxstar 210 not powering up.

    Quote Originally Posted by Combowelder85 View Post
    Power is good, ran my lincoln v 350 off the same outlet. Checked the plug, opened it up, checked the switch. Have 244v coming in on the power and neutral. Checked from the swich to the main board and Power is going there too. No Power going to the front panel where the standby switch is.
    There is no neutral. Both are hots. 122 volt on each roughly if you have 244 one to the other.

    I realize in your cord it may be a black and white but that is only because those are the colors that most 3 wire cord has in it. Black, white and green.

    Black and White are both hots.

    Do you have the schematic as it may have some more info you can use to trouble shoot it better ?

  5. #5
    Join Date
    May 2022
    Posts
    3
    Post Thanks / Like

    Re: Miller maxstar 210 not powering up.

    No schematic, I'm looking for one. It's running on single phase, but it's the factory cord. 4 wire

  6. #6
    Join Date
    May 2008
    Location
    Orange, TX
    Posts
    17,508
    Post Thanks / Like

    Re: Miller maxstar 210 not powering up.

    You can go here . . .

    https://www.millerwelds.com/support/manuals-and-parts

    . . . and download the manual that will have the wiring schematic and basic troubleshooting chart.

    Beyond that you should likely give Miller Customer Service a call and they can walk you thru a more in depth troubleshooting.
    MM200 w/Spoolmatic 1
    Syncrowave 180SD
    Bobcat 225G Plus - LP/NG
    MUTT Suitcase Wirefeeder
    WC-1S/Spoolmatic 1
    HF-251D-1
    PakMaster 100XL
    '68 Red Face Code #6633 project
    Star Jet 21-110

    Save Second Base!

  7. #7
    Join Date
    Oct 2014
    Posts
    1,474
    Post Thanks / Like

    Re: Miller maxstar 210 not powering up.

    Quote Originally Posted by Combowelder85 View Post
    No schematic, I'm looking for one. It's running on single phase, but it's the factory cord. 4 wire
    I forgot those were 3 phase also. Yes 4 wire. Black Red White and Green. The red 3rd leg is capped on single phase. White is still another hot when on 240 volt. That white would be a neutral if running on 120 volt only. Otherwise they are all hot power wires except the green.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,657,210,764.22451 seconds with 13 queries